. NUR
Das Forum wird bald geschlossen
Das ehemalige andere Excel Forum
. .
Excel Jeanie Html

About 10B + 1 R Fragen Wie Fragen? 10B + 1 R Antworten Hilfe !!! DOWNLOADS Links 
Nicht eingeloggt :   Einloggen  Noch keinen Benutzernamen :   Benutzernamen beantragen  Passwort vergessen :   Neues Passwort
Forum <> Neues Thema <> Suche <> Mods

 
die Verkürzung geht auch etwas sauberer
Von:  Josef B  Am: 16.06.2017 21:35:25
Hallo

Den Endpunkt kann man auch je nach max zu erwartender Datenmenge fest vergeben, in meinem Beispiel A9999

=MITTELWERT(INDEX(A:A;AGGREGAT(14;6;ZEILE(A1:A9999)/(A1:A9999<>"");10)):A9999)

Gruss Sepp

   Antworten  +++  Forum 
Excel verstehen bei: Online-Excel Zum Beispiel: Rechnen - Mit Text (aus Excel Standard)



Alle Lesen


Alle Lesen

Forum <> Neues Thema <> Suche <> Mods


Impressum: Impressum - Datenschutz - Forumstechnik: Peter Haserodt - Farbgestaltung: Uwe Küstner
Alle innerhalb des Forums genannten und ggf. durch Dritte geschützten Marken- und Warenzeichen unterliegen uneingeschränkt den Besitzrechten der jeweiligen eingetragenen Eigentümer Alle Beiträge stammen von dritten Personen u. dürfen geltendes Recht nicht verletzen.