. NUR
Das Forum wird bald geschlossen
Das ehemalige andere Excel Forum
. .
Excel Jeanie Html

About 10B + 1 R Fragen Wie Fragen? 10B + 1 R Antworten Hilfe !!! DOWNLOADS Links 
Nicht eingeloggt :   Einloggen  Noch keinen Benutzernamen :   Benutzernamen beantragen  Passwort vergessen :   Neues Passwort
Forum <> Neues Thema <> Suche <> Mods

 
Re: Lsg mit AGGREGAT()
Von:  Jockel  Am: 17.06.2017 14:46:02
hallo..:

Arbeitsblatt mit dem Namen 'Blatt1'
 ABCDEF
1Artikel-Nr.KundeAngelegt am:   
25005053120004.01.2017 Zeitraum von:01.02.2017
35002881111404.01.2017 Zeitraum bis:24.02.2017
45002881111410.01.2017   
55002551162316.01.2017   
65006701192318.01.2017 Anzahl Kunden4
75002191183019.01.2017 Anzahl Artikel-Nr.3
85001621015225.01.2017   
95001221111407.02.2017   
105001221199807.02.2017   
115001621015208.02.2017 Richtig wäre: 
125008241121616.02.2017 Lieferant: 4Artikel: 3
135001221199824.02.2017 10152500122
145006591192301.03.2017 11114500162
155002161137103.03.2017 11216500824
165010481137113.03.2017 11998 
173004903014814.03.2017   
185002881111415.03.2017   
195001221199816.03.2017   
205001621015220.03.2017   

ZelleFormel
F6=ANZAHL(E13:E19)
F7=ANZAHL(F13:F17)
E13=WENNFEHLER(AGGREGAT(15;6;$B$2:$B$34/($C$2:$C$34>=$F$2)/($C$2:$C$34<=$F$3)/(ZÄHLENWENN($E$12:E12;$B$2:$B$34)=0);1);"")
F13=WENNFEHLER(AGGREGAT(15;6;$A$2:$A$34/($C$2:$C$34>=$F$2)/($C$2:$C$34<=$F$3)/(ZÄHLENWENN($F$12:F12;$A$2:$A$34)=0);1);"")


cu jörg
ein feedback wär ganz reizend

   Antworten  +++  Forum 
Excel verstehen bei: Online-Excel Zum Beispiel: Teil - Funktion (aus Excel Standard)



Alle Lesen


Alle Lesen

Forum <> Neues Thema <> Suche <> Mods


Impressum: Impressum - Datenschutz - Forumstechnik: Peter Haserodt - Farbgestaltung: Uwe Küstner
Alle innerhalb des Forums genannten und ggf. durch Dritte geschützten Marken- und Warenzeichen unterliegen uneingeschränkt den Besitzrechten der jeweiligen eingetragenen Eigentümer Alle Beiträge stammen von dritten Personen u. dürfen geltendes Recht nicht verletzen.