. NUR
Das Forum wird bald geschlossen
Das ehemalige andere Excel Forum
. .
Excel Jeanie Html

About 10B + 1 R Fragen Wie Fragen? 10B + 1 R Antworten Hilfe !!! DOWNLOADS Links 
Nicht eingeloggt :   Einloggen  Noch keinen Benutzernamen :   Benutzernamen beantragen  Passwort vergessen :   Neues Passwort
Forum <> Neues Thema <> Suche <> Mods

 
Re: kann ich so nicht nachvollziehen ...
Von:  neopa  Am: 14.06.2017 16:02:37
Hallo Tim,

... sieh mal mein kleines Beispiel:

Tabelle2

 DEFGH
1ArtStck   
2A_0121   
3A_02  ArtStck
4A_033 A_1111
5A_04  A_12 
6A_055 A_13 
7   A_1444
8   A_1555
9     

Formeln der Tabelle
ZelleFormel
E2=WENN(ZÄHLENWENN(Tabelle1!$A:$Z;D2);INDEX(Tabelle1!$A:$Z;MAX(INDEX((Tabelle1!$A$1:$Y$99=D2)*ZEILE(E$1:E$99);));MAX(INDEX((Tabelle1!$A$1:$Y$99=D2)*SPALTE($B$1:$Z$99);)));"")


Tabelle1

 FGHIJK
1      
2    ArtStck
3    A_1555
4 ArtStck A_0121
5 A_1030 A_1444
6 A_077 A_033
7 A_1111   
8 A_055   
9      


Gruß Werner
.. , - ...

   Antworten  +++  Forum 
Excel verstehen bei: Online-Excel Zum Beispiel: Bereich.Verschieben (aus Excel Standard)



Alle Lesen


Alle Lesen

Forum <> Neues Thema <> Suche <> Mods


Impressum: Impressum - Datenschutz - Forumstechnik: Peter Haserodt - Farbgestaltung: Uwe Küstner
Alle innerhalb des Forums genannten und ggf. durch Dritte geschützten Marken- und Warenzeichen unterliegen uneingeschränkt den Besitzrechten der jeweiligen eingetragenen Eigentümer Alle Beiträge stammen von dritten Personen u. dürfen geltendes Recht nicht verletzen.