Excel Index
VBA Index
Online Excel Forum
Excelformeln Forum
Das etwas andere Excel Forum
Liebevoll moderiert
www.Excelformeln.de
Startseite Forum Excel Jeanie Html Zum Sonstiges Forum Zum Test Forum


About 10B + 1 R Fragen Wie Fragen? 10B + 1 R Antworten Hilfe !!! DOWNLOADS Links 
Nicht eingeloggt :   Einloggen  Noch keinen Benutzernamen :   Benutzernamen beantragen  Passwort vergessen :   Neues Passwort
Forum <> Neues Thema <> Suche <> Mods

 
Re: Anfangsbestand-Endbestand Formel
Von:  socke  Am: 08.01.2017 16:01:34
Hallo Doris
Ich würde dein Problem so angehen

Erstelle eine Tabelle wie die folgende

Menü

 ABCDEFGHIJ
1Artikelnr.MenüPreisBesteht ausBesteht ausBesteht ausBesteht ausBesteht ausBesteht ausBesteht aus
2M1Manta Platte   4,50 € BratwurstPommes Curry SauceMajonaise   
3M2Currywurst Pommes   3,50 € BratwurstPommes Curry Sauce    
4M3Currywurst Pommes rot   3,70 € BratwurstPommes Curry Sauce Ketchup  
5M4Schnitzel Pommes   6,90 € SchnitzelPommes      
6M5Schnitzel Pommes rot   7,20 € SchnitzelPommes   Ketchup  
7M6Schnitzel Pommes rot/weiß   7,50 € SchnitzelPommes  MajonaiseKetchup  
8M7Zigeunerschnitzel Pommes   7,90 € SchnitzelPommes Zigeunersauce    
9M8Jägerschnitzel Pommes   8,50 € SchnitzelPommes Jägersauce    


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

danach eine Tabelle wie die folgende

Bestand

 ABCDE
1Artnr. Anzah lPortionenVerkaufte MengenAktualisiert
2B1Bratwurst1003070
3B2Pommes 1008812
4B3Curry Sauce1004555
5B4Majonaise1002476
6B5Zigeunersauce1003565
7B6Jägersauce100496
8B7Ketchup1001882
9B8Schnitzel1004060

Formeln der Tabelle
ZelleFormel
D2=ZÄHLENWENN(Verkauf!$D$2:$I$9;B2)*Verkauf!B2
E2=C2-D2
D3=ZÄHLENWENN(Verkauf!$D$2:$I$9;B3)*Verkauf!B3
E3=C3-D3
D4=ZÄHLENWENN(Verkauf!$D$2:$I$9;B4)*Verkauf!B4
E4=C4-D4
D5=ZÄHLENWENN(Verkauf!$D$2:$I$9;B5)*Verkauf!B5
E5=C5-D5
D6=ZÄHLENWENN(Verkauf!$D$2:$I$9;B6)*Verkauf!B6
E6=C6-D6
D7=ZÄHLENWENN(Verkauf!$D$2:$I$9;B7)*Verkauf!B7
E7=C7-D7
D8=ZÄHLENWENN(Verkauf!$D$2:$I$9;B8)*Verkauf!B8
E8=C8-D8
D9=ZÄHLENWENN(Verkauf!$D$2:$I$9;B9)*Verkauf!B9
E9=C9-D9


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

und eine Tabelle wie die folgende

Verkauf

 ABCDEFGHI
1Artnr.Verkaufte Anzahl       
2M110Manta PlatteBratwurstPommes Curry SauceMajonaise00
3m811Jägerschnitzel PommesSchnitzelPommes Jägersauce000
4m515Schnitzel Pommes rotSchnitzelPommes 00Ketchup0
5m212Currywurst PommesBratwurstPommes Curry Sauce000
6m335Currywurst Pommes rotBratwurstPommes Curry Sauce0Ketchup0
7m44Schnitzel PommesSchnitzelPommes 0000
8m66Schnitzel Pommes rot/weißSchnitzelPommes 0MajonaiseKetchup0
9m78Zigeunerschnitzel PommesSchnitzelPommes Zigeunersauce000

Formeln der Tabelle
ZelleFormel
C2=SVERWEIS($A2;Menü!$A$2:$J$9;2;FALSCH)
D2=SVERWEIS($A2;Menü!$A$2:$J$9;4;FALSCH)
E2=SVERWEIS($A2;Menü!$A$2:$J$9;5;FALSCH)
F2=SVERWEIS($A2;Menü!$A$2:$J$9;6;FALSCH)
G2=SVERWEIS($A2;Menü!$A$2:$J$9;7;FALSCH)
H2=SVERWEIS($A2;Menü!$A$2:$J$9;8;FALSCH)
I2=SVERWEIS($A2;Menü!$A$2:$J$9;9;FALSCH)
C3=SVERWEIS($A3;Menü!$A$2:$J$9;2;FALSCH)
D3=SVERWEIS($A3;Menü!$A$2:$J$9;4;FALSCH)
E3=SVERWEIS($A3;Menü!$A$2:$J$9;5;FALSCH)
F3=SVERWEIS($A3;Menü!$A$2:$J$9;6;FALSCH)
G3=SVERWEIS($A3;Menü!$A$2:$J$9;7;FALSCH)
H3=SVERWEIS($A3;Menü!$A$2:$J$9;8;FALSCH)
I3=SVERWEIS($A3;Menü!$A$2:$J$9;9;FALSCH)
C4=SVERWEIS($A4;Menü!$A$2:$J$9;2;FALSCH)
D4=SVERWEIS($A4;Menü!$A$2:$J$9;4;FALSCH)
E4=SVERWEIS($A4;Menü!$A$2:$J$9;5;FALSCH)
F4=SVERWEIS($A4;Menü!$A$2:$J$9;6;FALSCH)
G4=SVERWEIS($A4;Menü!$A$2:$J$9;7;FALSCH)
H4=SVERWEIS($A4;Menü!$A$2:$J$9;8;FALSCH)
I4=SVERWEIS($A4;Menü!$A$2:$J$9;9;FALSCH)
C5=SVERWEIS($A5;Menü!$A$2:$J$9;2;FALSCH)
D5=SVERWEIS($A5;Menü!$A$2:$J$9;4;FALSCH)
E5=SVERWEIS($A5;Menü!$A$2:$J$9;5;FALSCH)
F5=SVERWEIS($A5;Menü!$A$2:$J$9;6;FALSCH)
G5=SVERWEIS($A5;Menü!$A$2:$J$9;7;FALSCH)
H5=SVERWEIS($A5;Menü!$A$2:$J$9;8;FALSCH)
I5=SVERWEIS($A5;Menü!$A$2:$J$9;9;FALSCH)
C6=SVERWEIS($A6;Menü!$A$2:$J$9;2;FALSCH)
D6=SVERWEIS($A6;Menü!$A$2:$J$9;4;FALSCH)
E6=SVERWEIS($A6;Menü!$A$2:$J$9;5;FALSCH)
F6=SVERWEIS($A6;Menü!$A$2:$J$9;6;FALSCH)
G6=SVERWEIS($A6;Menü!$A$2:$J$9;7;FALSCH)
H6=SVERWEIS($A6;Menü!$A$2:$J$9;8;FALSCH)
I6=SVERWEIS($A6;Menü!$A$2:$J$9;9;FALSCH)
C7=SVERWEIS($A7;Menü!$A$2:$J$9;2;FALSCH)
D7=SVERWEIS($A7;Menü!$A$2:$J$9;4;FALSCH)
E7=SVERWEIS($A7;Menü!$A$2:$J$9;5;FALSCH)
F7=SVERWEIS($A7;Menü!$A$2:$J$9;6;FALSCH)
G7=SVERWEIS($A7;Menü!$A$2:$J$9;7;FALSCH)
H7=SVERWEIS($A7;Menü!$A$2:$J$9;8;FALSCH)
I7=SVERWEIS($A7;Menü!$A$2:$J$9;9;FALSCH)
C8=SVERWEIS($A8;Menü!$A$2:$J$9;2;FALSCH)
D8=SVERWEIS($A8;Menü!$A$2:$J$9;4;FALSCH)
E8=SVERWEIS($A8;Menü!$A$2:$J$9;5;FALSCH)
F8=SVERWEIS($A8;Menü!$A$2:$J$9;6;FALSCH)
G8=SVERWEIS($A8;Menü!$A$2:$J$9;7;FALSCH)
H8=SVERWEIS($A8;Menü!$A$2:$J$9;8;FALSCH)
I8=SVERWEIS($A8;Menü!$A$2:$J$9;9;FALSCH)
C9=SVERWEIS($A9;Menü!$A$2:$J$9;2;FALSCH)
D9=SVERWEIS($A9;Menü!$A$2:$J$9;4;FALSCH)
E9=SVERWEIS($A9;Menü!$A$2:$J$9;5;FALSCH)
F9=SVERWEIS($A9;Menü!$A$2:$J$9;6;FALSCH)
G9=SVERWEIS($A9;Menü!$A$2:$J$9;7;FALSCH)
H9=SVERWEIS($A9;Menü!$A$2:$J$9;8;FALSCH)
I9=SVERWEIS($A9;Menü!$A$2:$J$9;9;FALSCH)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

Hoffe es hilft dir weiter

bis dahin
Joerg
aus dem
VERKETTEN(SUCHE(51 Grad 43' N und 8 Grad 45' O);"er Land")
(Excel 2003, bei 2010 lernt immer noch dazu)

   Antworten  +++  Forum 
Excel verstehen bei: Online-Excel Zum Beispiel: Runden (aus Excel Standard)



Alle Lesen


Alle Lesen

Forum <> Neues Thema <> Suche <> Mods


Impressum: Impressum - Datenschutz - Forumstechnik: Peter Haserodt - Farbgestaltung: Uwe Küstner
Alle innerhalb des Forums genannten und ggf. durch Dritte geschützten Marken- und Warenzeichen unterliegen uneingeschränkt den Besitzrechten der jeweiligen eingetragenen Eigentümer Alle Beiträge stammen von dritten Personen u. dürfen geltendes Recht nicht verletzen.