. NUR
Das Forum wird bald geschlossen
Das ehemalige andere Excel Forum
. .
Excel Jeanie Html

About 10B + 1 R Fragen Wie Fragen? 10B + 1 R Antworten Hilfe !!! DOWNLOADS Links 
Nicht eingeloggt :   Einloggen  Noch keinen Benutzernamen :   Benutzernamen beantragen  Passwort vergessen :   Neues Passwort
Forum <> Neues Thema <> Suche <> Mods

 
Nur zählen wenn 2 Bedingungen erfüllt
Von:  Ari  Am: 13.06.2017 13:02:16
Excel 2003 - Lösung bitte nur in Excel (Keine Makros/kein VBA) - vielen Dank
Hallo, Leute!

Ich arbeite mit Excel 2003 und kriege folgendes nicht hin:

Ich möchte gerne mit einer Matrixformel aus 2 Spalten Informationen auswerten.
Knackpunkt ist dabei, dass ich in einer Spalte Straßennamen habe, die mehrfach vorkommen.
Deshalb habe ich in einer weiteren Spalte das erste Vorkommen mit einer 1 gekennzeichnet.
Ich will jetzt zählen, wieoft Straßen mit A, B, C am Anfang vorkommen und eine weitere Spalte dazu abfragen, ob dort eine 1 steht.
Mit einer Konstruktion wie dieser geht's leider nicht.
=ZÄHLENWENN($C$6:$C$2855;"O*")*($B$6:$B$2855=1). Wo liegt da wohl der Fehler? Vielen Dank:: Ari

   Antworten  +++  Forum 
Excel verstehen bei: Online-Excel Zum Beispiel: Felder - Redim - Redim Preserve (aus Excel VBA)



Alle Lesen


Alle Lesen

Forum <> Neues Thema <> Suche <> Mods


Impressum: Impressum - Datenschutz - Forumstechnik: Peter Haserodt - Farbgestaltung: Uwe Küstner
Alle innerhalb des Forums genannten und ggf. durch Dritte geschützten Marken- und Warenzeichen unterliegen uneingeschränkt den Besitzrechten der jeweiligen eingetragenen Eigentümer Alle Beiträge stammen von dritten Personen u. dürfen geltendes Recht nicht verletzen.