Autor: Peter Haserodt  --- Aus Excel Standard - Gruppe: Häufige Fragen

Zeichen(ketten) zählen in einem Bereich

Autor: Peter Haserodt - Erstellt: ?      - Letzte Revision: ?
Dies ist nur eine Ergänzung zum Beitrag Zeichen(ketten) in einer Zelle.

Alles dort gesagte gilt auch hier. Dass Einzige was hinzukommt, ist die Matrix Funktionalität.
Und deswegen nur das Beispiel dafür, den Rest können Sie sich über den anderen Beitrag sicherlich selbst erarbeiten.

 
 ABCDEF
1      
2 Online Excel ist perfekt    
3 Excel Jeanie Html auch    
4 Und erst die Code Jeanie    
5      
6 GesuchteEe/E 
7 Vorkommen12214 
8      
Formeln der Tabelle
C7 : {=SUMME(LÄNGE($B$2:$B$4) -LÄNGE( WECHSELN($B$2:$B$4;"e";"")))}
D7 : {=SUMME(LÄNGE($B$2:$B$4) -LÄNGE( WECHSELN($B$2:$B$4;"E";"")))}
E7 : {=SUMME(LÄNGE($B$2:$B$4) -LÄNGE( WECHSELN(KLEIN($B$2:$B$4);"e";"")))}

Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 

Fragen stellen im Online-Excel Forum

Neu in Online-Excel: Online-Excel Newsletter

Weitere Artikel der Gruppe: Häufige Fragen Aus Excel Standard
Nach oben