Siehe auch: | Negative Zeiten | 

Autor: Peter Haserodt  --- Aus Excel Standard - Gruppe: Häufige Fragen

Stunden zwischen 2 Zeiten

Autor: Peter Haserodt - Erstellt: ?      - Letzte Revision: ?
Kleines Beispiel zur Berechnung zu Stundendifferenzen
 
 ABCDE
1     
2 Nur Uhrzeitvergleich 
3 Startzeit12:4516:00 
4 Endezeit16:0012:45 
5     
6 Stunden mit
Minutenbruchteil
3,2520,75<-- als Standard formatieren
7 Andere Variante3,2520,75<-- als Standard formatieren
8     
9 Mit Datum, damit muss c11 größer c10 sein 
10 StartDatumzeit14.03.2004 16:0014.03.2004 12:45 
11 EndeDatumzeit14.03.2004 12:4514.03.2004 16:00 
12     
13 Stunden mit
Minutenbruchteil
Ungülte Werte3,25<-- als Standard formatieren
14     
Formeln der Tabelle
C6 : =WENN(C3<=C4;C4-C3;C4+1-C3)*24
D6 : =WENN(D3<=D4;D4-D3;D4+1-D3)*24
C7 : =((N(C3>C4)+C4)-C3)*24
D7 : =((N(D3>D4)+D4)-D3)*24
C13 : =WENN(C10<=C11;(C11-C10)*24;"Ungülte Werte")
D13 : =WENN(D10<=D11;(D11-D10)*24;"Ungülte Werte")
 

Fragen stellen im Online-Excel Forum

Neu in Online-Excel: Online-Excel Newsletter

Weitere Artikel der Gruppe: Häufige Fragen Aus Excel Standard
Nach oben