Autor: Peter Haserodt  --- Aus Excel Standard - Gruppe: Funktionen

Min , Max , Mittelwert

Autor: Peter Haserodt - Erstellt: ?      - Letzte Revision: ?

Min,Max,Mittelwert

Diese 3 Funktionen sind "eigentlich" selbsterklärend, gäbe es sie nicht 2 Mal. Alle 3 Funktionen kommen auch noch mit dem Zusatz A vor. Diese Zusatzfunktionen existieren, um Wahrheitswerte (MinA,MaxA) mitzuberücksichtigen, oder bei Mittelwert auch Zeichenketten. Unten sehen Sie ein paar Beispiele, es empfiehlt sich damit zu experimentieren.

 
 ABCDEFG
1       
2  Liste 1Liste 2Liste 3Liste 4 
3  244-2 
4  344-2 
5  4WAHRHausFALSCH 
6  744-2 
7  944-2 
8  344-2 
9  544-2 
10       
11 Standard     
12 WasErgebnis 1Ergebnis 2Ergebnis 3Ergebnis 4 
13 Minimum244-2 
14 Maximum944-2 
15 Mittelwert4,71428571444-2 
16       
17 Mit Zusatz A     
18 WasErgebnis 1Ergebnis 2Ergebnis 3Ergebnis 4 
19 Minimum210-2 
20 Maximum9440 
21 Mittelwert4,7142857143,571428573,42857143-1,71428571 
22       
Formeln der Tabelle
C13 : =MIN(C3:C9)
D13 : =MIN(D3:D9)
E13 : =MIN(E3:E9)
F13 : =MIN(F3:F9)
C14 : =MAX(C3:C9)
D14 : =MAX(D3:D9)
E14 : =MAX(E3:E9)
F14 : =MAX(F3:F9)
C15 : =MITTELWERT(C3:C9)
D15 : =MITTELWERT(D3:D9)
E15 : =MITTELWERT(E3:E9)
F15 : =MITTELWERT(F3:F9)
C19 : =MINA(C3:C9)
D19 : =MINA(D3:D9)
E19 : =MINA(E3:E9)
F19 : =MINA(F3:F9)
C20 : =MAXA(C3:C9)
D20 : =MAXA(D3:D9)
E20 : =MAXA(E3:E9)
F20 : =MAXA(F3:F9)
C21 : =MITTELWERTA(C3:C9)
D21 : =MITTELWERTA(D3:D9)
E21 : =MITTELWERTA(E3:E9)
F21 : =MITTELWERTA(F3:F9)
 
 Ihre Meinung zu Online Excel Geben Sie uns ein Feedback
Fragen stellen im Online-Excel Forum

Neu in Online-Excel: Online-Excel Newsletter

Weitere Artikel der Gruppe: Funktionen Aus Excel Standard
Nach oben