Siehe auch: | Summewenn | 

Autor: Peter Haserodt  --- Aus Excel Standard - Gruppe: Funktionen

Zählenwenn

Autor: Peter Haserodt - Erstellt: ?      - Letzte Revision: ?
Zählenwenn ist eine Funktion die dazu dient, die Anzahl von Vorkommen in einer Liste zu ermitteln.
Die Beispiele sollten selbsterklärend sein.
 
 ABCDEF
1      
2 Liste1 Liste2  
3 2 Haus  
4 3 Maus  
5 3 Klaus  
6 5 Haus  
7 3 Maus  
8      
9 Suche 1 Suche 2  
10 3 Haus  
11 Anzahl 1 Anzahl 2  
12 3 2<< Suchbegriff aus Zelle 
13      
14 Anzahl 1 direkt Anzahl 2 direkt  
15 3 2<< Suchbegriff in der Funktion 
16      
Formeln der Tabelle
B12 : =ZÄHLENWENN(B3:B7;B10)
D12 : =ZÄHLENWENN(D3:D7;D10)
B15 : =ZÄHLENWENN(B3:B7;3)
D15 : =ZÄHLENWENN(D3:D7;"Haus")
 

Interner Tipp:
Eine Excel Schulung von einem Profi ist Gold wert!
Peter Haserodt bietet Ihnen das und noch viel mehr...
Mehr dazu unter: Schulung

Fragen stellen im Online-Excel Forum

Neu in Online-Excel: Online-Excel Newsletter

Weitere Artikel der Gruppe: Funktionen Aus Excel Standard
Nach oben